Board index » Setup And Technical




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Volume and tone pots on 4003 practically act as on/off -help
 Post Posted: Fri Mar 30, 2012 7:47 am 
Offline

Joined: Thu Mar 29, 2012 5:20 pm
Posts: 14
Hi folks,
I own a LH 2006 4003 mapleglo bass which, and since I first purchased it (used), I've been concerned about the pots. The volume pots seem to have no other effect than to turn the pickup on or off, while the tone pots seem to have very little effect at all.

The push/pull does activate the cap perfectly. I have been using a bass pod for volume and tone, but I need to address this. I've had it looked at locally and in spite of it all being original Ric parts, they confirm there's some issue.

Any thoughts? I can supply some pot readings an electrician took if that helps.

Gary


Top 
 Profile  
 
 Post subject: Re: Volume and tone pots on 4003 practically act as on/off -
 Post Posted: Fri Mar 30, 2012 2:19 pm 
Offline
User avatar

Joined: Mon Mar 05, 2007 12:33 am
Posts: 3403
Location: Denver
What's the input impedance of your preamp/amp? Low input impedance will make any passive circuit behave this way and will make the capacitor "thin out" the tone much worse than normal.


Top 
 Profile  
 
 Post subject: Re: Volume and tone pots on 4003 practically act as on/off -
 Post Posted: Sat Mar 31, 2012 3:00 am 
Offline

Joined: Thu Mar 29, 2012 5:20 pm
Posts: 14
A tech friend wrote the following email regarding the issue to another tech...


i have a rick 4003 lh vp mg, s#0814581.made in 2008 the problem is with the taper of all the pots, they almost act like linear, but i have measured them to be audio, 330k , the problem is all the response is between 0 and 3 and nothing from 3 to 10 this is on all 4 pots, with either way push pull tone pot, please help!  its almost like ther either on or off, was there an issue this year of make with the volume and tone pots the number on the pots is 07343 0706


ps this is the resistance measurements i got with the pots turned from  0 to 10

0  ok
2  6k
3  13k
4  18k
5  25k
6  48k
7  80k
8  176k


Top 
 Profile  
 
 Post subject: Re: Volume and tone pots on 4003 practically act as on/off -
 Post Posted: Sat Mar 31, 2012 3:03 am 
Offline

Joined: Thu Mar 29, 2012 5:20 pm
Posts: 14
By the way... It is a 2008, not 2006.


Top 
 Profile  
 
 Post subject: Re: Volume and tone pots on 4003 practically act as on/off -
 Post Posted: Tue Apr 03, 2012 1:13 pm 
Offline

Joined: Mon Nov 13, 2006 1:23 pm
Posts: 251
Location: Tulsa, Okalhoma
That's an odd problem you've got there. I'm particularly interested in the fact that the tone pots don't seem to work. Even if the tone pot is the wrong taper or the wrong value, or wired in reverse, looking at the 4003 schematic, if the tone control is all the way down, the 0.47 Uf tone capacitor is straight between the pickup output and ground. That capacitor should have an impedence of around 80 ohms at 4Khz, ( one over (2 X pi X 4000 X 0.00000047)) and be quite an attractive path for the high frequencies to go to ground.

I suspect a couple of things. Either, as Cassius suggests, there's something odd in the impedence loading outside the bass, which can be checked simply by trying a different cord and amp. Alternately, I suspect there may be some sort of resistance problem in the ground network inside the bass.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 5 posts ] 

Board index » Setup And Technical


Who is online

Users browsing this forum: Bing [Bot] and 8 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Register    Login    Forum    Search    FAQ
X