Board index » Setup And Technical




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: 4001 bridge pickup impedance
 Post Posted: Tue Oct 09, 2012 7:14 am 
Offline
User avatar

Joined: Thu Feb 19, 2009 5:00 pm
Posts: 144
Location: London UK
In my 4003, I have a current (2011) hi-gain in the bridge, and an HB1 in the neck. I had to actually flip the red and blue wire on the HB1, because there was a major loss of oomph with both pickups on - seems that HB1s and High Gains are naturally out of phase.

I REALLY like the combined HB1/High-Gain. Pure ric, but big power!

Anyhow, I know that the HB1 has an impedance of approx 14K (not sure what the High-gain is, but they match pretty well)

I have a '78 4001, that I have as a stage spare bass, which isn't quite as ballsy as the HB1/High-gain fitted 4003. So I'm going to fit an HB1 to the neck of the 4001 too, and I have a spare 4001 bridge pickup, that needs rewinding. Is there any reason why I cannot get the spare 4001 bridge pickup rewound to a higher impedance, whilst it is being repaired, so that it is a good match for an HB1 - there seems to be plenty of bobbin space for more coils? I'd like to get the 4001 matching the HB-1 modded 4003.

VC


Top 
 Profile  
 
 Post subject: Re: 4001 bridge pickup impedance
 Post Posted: Tue Oct 09, 2012 8:43 pm 
Offline
User avatar

Joined: Thu Aug 11, 2005 1:00 pm
Posts: 924
Location: Kansas City, Missouri
There should be no problem in having your older 4001 bridge pickup wound to higher impedance. New ones are about 12K. I've never heard of one wound to 15K, but I'm sure it's possible. I'd like to hear from anyone else including Mr.Hall on this issue of impedance mismatch and volume drop with HB's and single coils Rick pickups combined as I'm experiencing the same think in one of my Rick basses.


Top 
 Profile  
 
 Post subject: Re: 4001 bridge pickup impedance
 Post Posted: Wed Oct 10, 2012 2:53 am 
Offline
User avatar

Joined: Thu Feb 19, 2009 5:00 pm
Posts: 144
Location: London UK
I think the biggest mismatch issue is possibly due to HB1s and single coils, being naturally "out-of-phase".

The schematics for the HB1 indicate that black and clear wires are joined, red is hot and blue is grounded. On my 4003, I followed this, and the bass went limp (for want of a better word) in the middle switch position. It was only until I flipped the red and blue (ie blue to hot and red to ground) that the 4003 really came back to life!

Onwards, my 4001:

Anyhow - I've been exceedingly lucky! The pickup that I bought on ebay (arrived yestaerday) that was sold as "low output" is perfectly fine, after a thorough testing! I suspect the vendor who seems to know nothing about ric pickups, was comparing it to a more recent hi-gain. It reads 7.9K and works a treat as it is. It is from a 1983 4003 bridge unit.

In conversation with Wizzard pickups (in the UK), if I do get it rewound, they can probably get to about 10.5 or 11k.

It is almost a shame to have a perfectly good vintage pickup adjusted, (to hi-gain spec), so if anybody wants to swap a vintage 83 bridge pickup, for a later Hi-gain, let me know!

The reason I want to get a higher impedance, is to get my 4001 matching my 4003, so I can use either on stage.

Keep on growling!

VC


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » Setup And Technical


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Register    Login    Forum    Search    FAQ
X