Rickenbacker International Corporation - Forum
http://www.rickenbacker.com/forum/

Hum problem with humbucker. Is this wiring right?
http://www.rickenbacker.com/forum/viewtopic.php?f=2&t=15921
Page 1 of 1

Author:  shoegazers anonymous [ Sun Dec 28, 2014 2:26 am ]
Post subject:  Hum problem with humbucker. Is this wiring right?

Hi!

I bought a used 340 for a long time ago. It was fitted with a humbucker at the bridge and I don´t know if it was built that way from factory or if it is done later. Anyway, it causes some strange hum, like a earth-problem. When I hold my hand on the strings or rest my hand at the bridge it is quite good, but when I release my hand it sounds like a spark or something (it is not a spark, but it sound like soundwise, can´t find the word...), not a regular hum, but more like static electricity that is released. Or something...

I have looked at some wiring-diagrams and it looks right to me. But I add som pics of how it looks if anyone have an idea.

A strange thing is, if I add a wire between the bridge-screw and the screw that holds the humbucker housing (the one that is closest to the bridge) it makes things better.

Attachments:
Wiring 2 gif.gif [64.33 KiB]
Not downloaded yet
Wiring 1 gif.gif [63.42 KiB]
Not downloaded yet
Bridge gif.gif [63.39 KiB]
Not downloaded yet

Author:  aceonbass [ Tue Dec 30, 2014 10:43 pm ]
Post subject:  Re: Hum problem with humbucker. Is this wiring right?

I don't know if it has anything to do with your hum, but I can tell that your HB1 is wired out of phase with the other pickups. When used with a RIC single coil pickup, an HB1 needs to have its blue wire soldered to the switch, and it's red wired to ground. Make sure the shield on the lead is also soldered to ground, and that the other two wires inside that heat shrink are not shorting on anything. Also, for optimal clarity on the HB1, it's best to use 500K pots for volume as well as tone, and an .022uF cap in place of the .047uF tone cap that's there.

Author:  shoegazers anonymous [ Sun Jan 04, 2015 11:03 am ]
Post subject:  Re: Hum problem with humbucker. Is this wiring right?

aceonbass wrote:
I don't know if it has anything to do with your hum, but I can tell that your HB1 is wired out of phase with the other pickups. When used with a RIC single coil pickup, an HB1 needs to have its blue wire soldered to the switch, and it's red wired to ground. Make sure the shield on the lead is also soldered to ground, and that the other two wires inside that heat shrink are not shorting on anything. Also, for optimal clarity on the HB1, it's best to use 500K pots for volume as well as tone, and an .022uF cap in place of the .047uF tone cap that's there.


Thanks, Im not sure what that picup is or if it is installed from factory. I guess so. I will look into it some day when I have the guitar at home and see if it can be some of the above. Im a little confused about the other two wires inside the heat shrink. I thought it was only two wires, green and red and the shield.

Author:  iiipopes [ Mon Jan 05, 2015 7:58 pm ]
Post subject:  Re: Hum problem with humbucker. Is this wiring right?

The HB-1 has two coils, and two leads for each coil. Like most other humbuckers, two of the leads are soldered together so the coils are in series, but opposite polarity, to make the pickup humbucking. Your pickup is wired correctly internally. That is the purpose of the shrink wrap over those two wires. The reason they are soldered together at the end of the lead instead of internally in the pickup body is so a player can separate the wires for alternate wiring schemes, such as coil tap, phase reversal, parallel coils, mix-and-match coils with another pickup, etc.

Author:  shoegazers anonymous [ Tue Jan 06, 2015 3:47 am ]
Post subject:  Re: Hum problem with humbucker. Is this wiring right?

Ok, thanks! I guess that everything is ok then. Does anyone know what makes the hum-"spark"-thing that is gone when I jump a wire between the bridge and humbuckercase?

Author:  aceonbass [ Tue Jan 06, 2015 11:32 am ]
Post subject:  Re: Hum problem with humbucker. Is this wiring right?

The ground wire (shielding) around the wiring in the lead wire may not be properly soldered to ground on the back of the pot.

Author:  Ric5150 [ Tue Jan 06, 2015 7:28 pm ]
Post subject:  Re: Hum problem with humbucker. Is this wiring right?

aceonbass wrote:
The ground wire (shielding) around the wiring in the lead wire may not be properly soldered to ground on the back of the pot.


It could also be poorly connected/soldered to the pickup.

Author:  shoegazers anonymous [ Wed Dec 14, 2016 12:59 am ]
Post subject:  Re: Hum problem with humbucker. Is this wiring right?

iiipopes wrote:
The HB-1 has two coils, and two leads for each coil. Like most other humbuckers, two of the leads are soldered together so the coils are in series, but opposite polarity, to make the pickup humbucking. Your pickup is wired correctly internally. That is the purpose of the shrink wrap over those two wires. The reason they are soldered together at the end of the lead instead of internally in the pickup body is so a player can separate the wires for alternate wiring schemes, such as coil tap, phase reversal, parallel coils, mix-and-match coils with another pickup, etc.


Hi!

Long time... I just have to ask - is my HB wired correctly now with the High-gains or is it out of phase as someone mentioned?

Im on to do things right this winter. :)

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/