Rickenbacker International Corporation - Forum
http://www.rickenbacker.com/forum/

0.047 cap problem on 330
http://www.rickenbacker.com/forum/viewtopic.php?f=2&t=16055
Page 1 of 1

Author:  strangedays [ Sat Jul 25, 2015 2:02 am ]
Post subject:  0.047 cap problem on 330

Hi everyone,i've just installed the 0.047 cap on my 330 cap to increase the jangle,but the cap does'nt seem to affect the tone at all.I think i 've installed it correctly between the treble tonepot and the pick up selector,just as i've done on my 360/12 on wich the cap works perfectly.Could you tell me if on a 330 shold be solder the cap differently or if it's there any wiring diagram or pics available of the mod on 330's,Maybe i did something wrong and i don't know.My 330 it's a 2001.
Thanks everyone.
Gabriele.

Author:  JohnHall [ Sat Jul 25, 2015 11:57 am ]
Post subject:  Re: 0.047 cap problem on 330

First, it should be a .0047 mFd cap, not .047. Second, it *REPLACES* the wire between the selector switch and the pot; if you just solder it in there will be no effect.

Lastly, the schematic is here: http://www.rickenbacker.com/pdfs/19511.pdf. C3 is the capacitor in question.

Author:  strangedays [ Mon Jul 27, 2015 3:35 am ]
Post subject:  Re: 0.047 cap problem on 330

Thanks a lot,i forgot to add a "0"on the post but i had the right cap.Yes i'didn't replace the wire so that was the problem.Now it's ok.
Thanks again

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/