Board index » Just Basses




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: 4001 load electric buzzing from treble volume and tone
 Post Posted: Tue Dec 06, 2011 7:07 am 
Offline

Joined: Sun Dec 04, 2011 4:00 am
Posts: 1
Hi:

I've been noticing load, constant electric hissing or buzzing from my 1980 4001 bass from the treble pickup. When I turn the treble knobs down or turn treble down on ampeg b2re amp head, it's gone. is this because of the single coil pickups? or is there something that needs to be looked at? Also, when I move around the room, the noise reduces or gets loader depending how I turn. It doesn't matter how far I am from the amp and cabinet.
There is no buzzing when I plug in my Guild Pilot bass with active EMG pickups. Need advice because the buzz is really annoying. Don't want this buzzing on stage.

Anthony


Top 
 Profile  
 
 Post subject: Re: 4001 load electric buzzing from treble volume and tone
 Post Posted: Tue Dec 06, 2011 9:13 am 
Offline

Joined: Mon Apr 03, 2006 1:00 pm
Posts: 262
Location: Southampton, England
Ricks have single coil pickups and as such, are inherently 'noisy'.

Then again, if the noise is seriously loud, then it may be a grounding issue, and would need to be looked at.
I'm sure a few fellow 'forumites' could point you in the right direction....


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » Just Basses


Who is online

Users browsing this forum: Bing [Bot] and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Register    Login    Forum    Search    FAQ
X