Rickenbacker International Corporation - Forum
http://www.rickenbacker.com/forum/

SILLY QUESTION
http://www.rickenbacker.com/forum/viewtopic.php?f=5&t=15165
Page 1 of 2

Author:  kokytomv [ Sat Aug 04, 2012 1:11 pm ]
Post subject:  SILLY QUESTION

According to the serial number decoder my bass guitar was manufactured in March of 1963. It's a 4001S. I may sound silly, but I've heard that I should use a female cable instead of a male cable. I didn't want to pay attention to that, but I found a diagram of the rick circuits (the ¨mono¨) and the outlet is for a stereo
cable. Could you help me? What type of cable should I use on my old rick? Male? or Female cable???

Author:  Rickenbrother [ Sun Aug 05, 2012 5:10 pm ]
Post subject:  Re: SILLY QUESTION

All instrument cables have plugs which are male. If you have a 4001S, it should be a mono output, therefore a standard instrument cable is fine.

Author:  kokytomv [ Sun Aug 05, 2012 6:57 pm ]
Post subject:  Re: SILLY QUESTION

Thanks bro

Author:  Baker69 [ Thu Aug 09, 2012 5:55 am ]
Post subject:  Re: SILLY QUESTION

When they said "female" cable, are you sure they aren't referring to a Stereo Jack Plug which has the 1 connection at the tip and the other on the lower part of the shaft?

This would only be of any use in the Ric-o-Sound output socket.

Author:  Rickenbrother [ Thu Aug 09, 2012 5:42 pm ]
Post subject:  Re: SILLY QUESTION

Baker69 wrote:
When they said "female" cable, are you sure they aren't referring to a Stereo Jack Plug which has the 1 connection at the tip and the other on the lower part of the shaft?

This would only be of any use in the Ric-o-Sound output socket.

If kokytomv has a 4001S, the chances of it having a Rick-O-Sound output jack are very tiny.

Author:  Ontario_RIC_fan [ Fri Aug 10, 2012 8:20 am ]
Post subject:  Re: SILLY QUESTION

kokytomv wrote:
According to the serial number decoder my bass guitar was manufactured in March of 1963. It's a 4001S. I may sound silly, but I've heard that I should use a female cable instead of a male cable. I didn't want to pay attention to that, but I found a diagram of the rick circuits (the ¨mono¨) and the outlet is for a stereo
cable. Could you help me? What type of cable should I use on my old rick? Male? or Female cable???



I would love to see some pictures of your bass!

Author:  kokytomv [ Sun Aug 12, 2012 8:58 am ]
Post subject:  Re: SILLY QUESTION

Sorry for my silence but I've been a bit busy. I'll upload some pics of my Rick. It is a Rick 4001S manufactured in 1963.

Author:  jps [ Sun Aug 12, 2012 5:35 pm ]
Post subject:  Re: SILLY QUESTION

Rickenbrother wrote:
Baker69 wrote:
When they said "female" cable, are you sure they aren't referring to a Stereo Jack Plug which has the 1 connection at the tip and the other on the lower part of the shaft?

This would only be of any use in the Ric-o-Sound output socket.

If kokytomv has a 4001S, the chances of it having a Rick-O-Sound output jack are very tiny.

Especially, if it is from 1963.

Author:  Baker69 [ Sun Aug 12, 2012 11:39 pm ]
Post subject:  Re: SILLY QUESTION

I do recall some years ago talking to someone when I was thinking of getting a Ric 4001 and they said "oh, you need a stereo cable for one of those".

I can't think of any other reason for someone referring to a cable as being "female" instead of "male"? They may have been referring to Ric's in general terms that have the Ric-o-Sound socket.

Author:  wmmnorthcutt [ Mon Sep 10, 2012 3:12 pm ]
Post subject:  Re: SILLY QUESTION

I've never used the Ric-O-Sound. I was told you had to have a Rickenbacker stereo cable. This was 78, and I did't question them. I still don't know how to use it, but I'll search the forum for answers (unless someone wants to exhibit their wisdom here on this thread...)

Page 1 of 2 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/