Rickenbacker International Corporation - Forum
http://www.rickenbacker.com/forum/

Trouble with '78 4001
http://www.rickenbacker.com/forum/viewtopic.php?f=5&t=1794
Page 1 of 1

Author:  RJMcGregor [ Fri Mar 31, 2006 12:04 am ]
Post subject:  Trouble with '78 4001

Hi Guys

I working on a 4001 ('78) and I can't figure out why I have no sound in the Standard jack? both pick-ups have juice, but nothing at the jack? any ideas?

RJ


Author:  Ric5 [ Fri Mar 31, 2006 12:31 am ]
Post subject:  Re: Trouble with '78 4001

a bad jack ... a short in the ric-o-sound ... I have seen several ric-o-sound setups go bad ... I quite often rewire it for 2 mono outputs ... I find that more useful ... and more stable ...

Author:  gray [ Fri Mar 31, 2006 4:35 am ]
Post subject:  Re: Trouble with '78 4001

Indeed, it could easily be a bad jack, especially on a bass that old. Also, it could just be a broken solder joint on the jack, or even somewhere further down the path of wiring. If it doesn't turn out to be the jack, you might have to trace it and find the broken link.
And Ric5 is right, it's not unusual at all to find one that's been altered for some reason.

Author:  johnallg [ Fri Mar 31, 2006 5:08 am ]
Post subject:  Re: Trouble with '78 4001

With the jacks having switching capabilities it could just be one needing to be bent back into position with needlenose pliars. A quick look to figure how they work would show if one is not making contact.

Author:  RJMcGregor [ Fri Mar 31, 2006 12:07 pm ]
Post subject:  Re: Trouble with '78 4001

Hi Guys, Yeah it looks like it's the Jack alright.

I tried giving it a little bend, but It was okay until a let my finger off, I think one of the "layers" as just wore out, If I sit with it. It works just fine, both jacks stereo etc.

Bass is a little "beat-up" but Man what a vibe, great bass!

Would look good sitting with my 330,360-12 and 620.

One thing It has had the bridge replaced with a bad-ass bridge, I actualy like this better than the original bridge, as I tend to pay Bass like a guitar player and mute a lot.

Might buy this one, If the price is right?

Cheers
RJ


Author:  RJMcGregor [ Mon Apr 03, 2006 9:46 am ]
Post subject:  Re: Trouble with '78 4001

well I bought it!

Old 4001 Rocks out pretty good looks nice sitting in the Studio with the others!

I see a trend here!

RJ

Author:  MykeeB33 [ Mon Apr 03, 2006 10:37 am ]
Post subject:  Re: Trouble with '78 4001

How much did you have to pay for it?

Author:  MykeeB33 [ Mon Apr 03, 2006 10:39 am ]
Post subject:  Re: Trouble with '78 4001

It would sure be nice if we could post pictures on this forum.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/