Board index » Just Basses




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Rickenbacker 4003 Vintage Switch Question/Problem
 Post Posted: Wed Mar 02, 2016 3:54 pm 
Offline

Joined: Sat Jan 23, 2010 8:04 pm
Posts: 10
Location: Wiesbaden,Germany
Hi @ all !!!

I've got a small problem.

I own two Rickenbacker 4003.
One from 2007 ( Amber Fireglo ) and one from 2009 (Jetglo )
They both should have the same harness and both naturally use this vintage switch.

Now I noticed,that the treble PU is sound so much fatter, or bassy in model 2007, as the model of 2009,which sounds much thinner.
I was very surprised :o .

I both then swapped them against each other,to look,what will happen.
But nothing has changed.
No matter what I did, model 2007 still always sound fatter.

I then compared the circuit.But everything looks the same.

Hmm,now I don´t know,what else I can do .
I prefer the thin sound, as in model 2009.

What could be the problem ?
Tolerances of the elctronic parts ( caps an pots ) ?
Or the bass itself? (Wood or construction)
But I don´t think so.The differences should not be so big, right?

I would like to solve the problem on the bass and NOT on the amplifier ( bass control ) :mrgreen:

Any ideas or suggestions?


Thank you

Michael


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 1 post ] 

Board index » Just Basses


Who is online

Users browsing this forum: No registered users and 11 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Register    Login    Forum    Search    FAQ
X